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Navigation Pane 

 

 

  Agency Manager has been built to comply with normal Windows environment. 
In order to view the different screens, simply click on the required screen 
button from the Navigation Pane on the left of the Agency Manager 
Application Screen. 
 
There are screen buttons for Applicants, Properties, Diary, Contacts, Viewings 
Book and Sales Pipeline in order to allow you to move between the different 
screens easily.  
 
Simply Click on the button for the screen you wish to view.  
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Management Console 
Using the Management Console, you can configure Agency Manager with all Company Details, Bank 
Details, User Information, Settings, etc. 
 
Click on the Start button  
 
Select Programs 
 
Point to Agency Manager Professional > Select 'Agency Manager Management Console' 
You will be asked to log in to the database - use your usual log in details 
You can Configure: 
Company Details 
Company Bank Details 
Settings:  VAT Rate & Currency Setting 
Database Users 
Backup Database  
Revive Archived Records 
Web Portal Uploader 
  

Company Details 
The Company Details section has been created so that you don't have to enter your Company details 
manually every time you run a template. The information you enter here, will be used to populate fields 
that have been set up in the templates. For example, rather than typing in your VAT Registration 
Number every time you print a statement, the information entered here will be automatically entered into 
the statement at the correct position.   
 

Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 
 

Select Company Details from the left pane 
 

Enter all relevant information such as Company Name, Address, Phone details, eMail Addresses, VAT 
Registration Number, etc in the right pane 
 

Click on 'Update Company Information' 
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Company Bank Details 
The Company Bank Details section has been created so that you don't have to enter your Company 
bank details manually every time you run a template. The information you enter here, will be used to 
populate fields that have been set up in the templates. For example, rather than typing in your Bank 
name and branch every time you print a statement, the information entered here will be automatically 
entered into the statement at the correct position.   

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Select Banking Details from the left pane 

• Enter all relevant information such as Bank Name, Address, Phone details, eMail Addresses, 
Account Names, Account Numbers, etc in the right pane 

• Click on 'Update Banking Information' 
 

 

VAT Rate 
The VAT rate has been set at 17.5%. However, if the rate changes, you can set a new default rate. 

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Log in to the database using your usual log in details 
• Select Settings from the left pane 
• Enter the new VAT Rate in the right pane 
• Click on 'Update Settings Information'. 
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Currency Setting 
You can change the Currency Symbol depending on which currency you use. 

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Log in to the database using your usual log in details 

• Select Settings from the left pane 

• Enter the new Currency Setting in the right pane 

• Click on 'Update Settings Information'. 
 

 

Database Users 
When you install Agency Manager 3x, you will be using login name 'sa'. This has been entered as the 
default Administrator. However, you will need to add other users with their User Names. This will enable 
each user to work under their names rather than all working under the generic name 'sa'.   

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Select Database Users from the left pane 

 
• To add User Names - Select SQL Server User from the user drop down > Enter Name of User 

> Add Password (Optional) > Click on Add 
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 Database Back-Up 
Backing up your database on a regular basis ensures that you always have a copy of your database in 
case your original copy is corrupted. 

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Select Database Backup from the left pane 

• The Location of the Backup is set as a default of the location of the "Server" 
 

 
• Click on 'Back Up Now' 
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Revive Archived Record 
If you have deleted and Archived a record - you may need to retrieve that record. 

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Select Revive Records from the left pane 
 

 
• Select all records that you wish to revive back into Agency Manager - These are Applicant 

details only 

• For Property details that you wish to revive - Select the Properties Tick box 

• Click on Revive 
Related Topics 
Delete Records 
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Web Portal Uploader 
Allows you to upload property details to Property Portals such as SoldIt and Asserta or you can add an 
uploader to your own web site here.   

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console  

• Select Web Portal Uploader(s) from the left pane 
 

 
• Click on the name of the Web to upload to 

 

 
• Select details that you want to upload 

• Enter your account details 

• Click on Upload 
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Applicants 
Click on the Applicants Button in the Navigation Pane 
 
Click on the New Record Icon to enter the following Applicant Details: 
 
personal details  
Type of property required  
viewing requirements 
their current mortgage position  
their current Solicitor's details  
Applicant Prospect  
Send SMS Text Messages 
 

Once in this screen, you can also view Applicant's: 
 

Matched properties 
 

Journal of file updates 
  

Applicant Details 
You can add all personal details about the applicant, e.g. Name, Address, Phone Number, email 
address, Buying Position, when they want to move by and how much deposit they have to put down.  

• Click on the Applicants Button in the Navigation Pane 

• Click on the Applicant Details tab 

• Enter required details  

• To move to the next field, either click into the new area or press the Tab key on your keyboard. 

• Once you have filled in all required fields, simply click onto the next Tab.  

Property Details 
You can add all details about the property, e.g. address, type of property, generic details about property 
- number of bathrooms, bedrooms, reception rooms, floors, heating, garage & bathrooms, asking price, 
vendors valuation, agent's valuation and any comments you feel are required.  

• Click on the Properties Button in the Navigation Pane 

• Click on the Property Details tab 

• Enter required details  

• If this is the property that is for sale - click on the "is this the property for sale?" tick box 
 By clicking this tick box, you won't have to re-enter duplicate 

address details.  

If you do not select this option and click off to a different screen - you do not get the 
chance to click on it again, so you have to type in the details separately.   

• To move to the next field, either click into the new area or press the Tab key on your keyboard. 

• Once you have filled in all required fields, simply click onto the next Tab.  

Applicant Match 
This allows you to Match by bedrooms and price what the applicant requires with what is available on 
your books. For a more detailed and specific Match, please refer to Advanced Match 

• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab 

• All records are matched generically by Price Range and Bedrooms entered in Property Details 

• A list of properties will appear which match the general criteria as described above 



 

 Agency Manager v6.3 Professional 
www.agencymanager.co.uk 

 

Advanced Match 
To filter more thoroughly the Match criteria of Applicant to Property, you can use the Advanced Match 
functionality.  

• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab in Applicants 

• Click on the Advanced Match Icon on the toolbar  
 

 
• In order to match applicant to property, all fields must match exactly. If you wish not to be so 

specific on receptions, bedrooms, etc - leave them at a minimum figure and select 'Any' where 
necessary.  

• In order to view Property Comments - ensure the 'Show All Comments' tick box is selected - 
this will allow you to check Applicant requirements against Property Details.  

• Select the required Match details and click on Search 
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Book Property Viewing 
• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab 

• Click on the Address of the Property that you wish to book a viewing for 

• Click on the Book Viewing Icon  

• Enter required time and date in the Book Viewing Dialogue box 
 

 
• Add name of Agent  

• Select 'Add this appointment to my Outlook diary' if you want to add it to Outlook 

• Click on Add 

Financial Services 
This allows you to enter the mortgage position of the applicant. You can enter whether or not they have 
an existing mortgage, who the lender is and their information and crucially, whether they require 
Financial Services.   

• Select Applicants from the Navigation Pane 

• Click on the Financial Services tab 

• If applicant has existing mortgage, ensure the Existing Mortgage tick-box is selected, then 
enter Lender name and details.  

• If applicant does not have existing mortgage but wishes to receive Financial Services advise, 
click on the 'Requires Financial Services' tick box 

• Select the Financial Advisor to notify from the "Select Financial Advisors to Mail Details to" edit 
box. Click on Mail Details (will only work if email address was entered in Financial Advisor 
Contact Details). 
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Solicitor Details 
This allows you to enter the Solicitor details for the applicant and vendor. You can enter name, address, 
email addresses and other contact details.  

• Click on the Applicants or Properties Button in the Navigation Pane 

• Click on the Solicitor tab 

• Click on Add/Amend Solicitor  

• To enter new solicitor details click on the Add button  

• Enter Solicitor details 

• To add Contacts - click the Add button in the Contacts section after each new contact has been 
added. 

 

 

  

Applicant Bank Details 
This allows you to enter the Bank details of the applicant for reference purposes. You can enter name, 
address and contact information. 

• Click on the Applicants Button in the Navigation Pane 

• Click on the Bank tab 

• Enter required details 
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Journal 
This allows you to view all changes and additions to a record once that record has been created. You 
can also add other conversation details as they happen - e.g. telephone conversation, faxed details, 
email messages, text messages and verbal conversations.  
There is a separate Journal for both Applicants and Properties. 

• Click on the Journal tab 

• If the change that you make to a record is done in the application, you need not make a manual 
change to the journal 

• If the conversation is verbal or non-application based, e.g. Fax, email, phone etc, click on the 
Contact Type drop-down arrow 

• Select type of entry required 

• Enter description  

• Click on Add 
 

Applicant Prospect 
About Applicant Prospect 
This allows you to judge the type of prospect that the applicant is.  

• Click on the Applicants Button in the Navigation Pane 

• Using the right-mouse button, click once on Prospect on the Agency 
Manager Task Bar (at the bottom of the application) 

• Click on type of prospect required 
Related Topics 
Filter By Prospect Type 
  

Filter By Prospect Type 
This allows you to display all records belonging to a particular Prospect group. E.g. by Hot, Cold or Cool. 

• Click on the Applicants Button in the Navigation Pane 

• Click on the "Show All" drop-down icon from the toolbar 

 
• Select the category to be filtered by. 

Related Topics 
Applicant Prospect 
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Properties 

Enter New Property Details 
• Click on the Properties Button in the Navigation Pane 

• Click on the New Record Icon to enter the following Property Details: 

• personal details  

• type of property for sale  

• room descriptions 

• photographs of rooms 

• advertising descriptions and bullet points 

• commission terms 

• solicitor details 

• property status 
From this screen, you can also view Vendor's: 

• matched properties to applicants 

• Journal of file updates 

• map of location 
 

Vendor Details 
You can add all personal details about the applicant, e.g. Name, Address, Phone Number, email 
address, Buying Position, when they want to move by and how much deposit they have to put down.  

• Click on the Properties Button in the Navigation Pane 

• Click on the Vendor tab 

• Enter required details  

• To move to the next field, either click into the new area or press the Tab key on your keyboard. 

• Once you have filled in all required fields, simply click onto the next Tab.  

Property Details 
You can add all details about the property, e.g. address, type of property, generic details about property 
- number of bathrooms, bedrooms, reception rooms, floors, heating, garage & bathrooms, asking price, 
vendors valuation, agent's valuation and any comments you feel are required.  

• Click on the Properties Button in the Navigation Pane 

• Click on the Property Details tab 

• Enter required details  

• If this is the property that is for sale - click on the "is this the property for sale?" tick box 
By clicking this tick box, you won't have to re-enter duplicate 

address details.  

If you do not select this option and click off to a different screen - you do not get the 
chance to click on it again, so you have to type in the details separately.   

• To move to the next field, either click into the new area or press the Tab key on your keyboard. 

• Once you have filled in all required fields, simply click onto the next Tab.  
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Accommodation Details 
The Accommodation tab allows you to add all room dimensions and descriptions.  

• How? 

• Click on the Properties Button in the Navigation Pane 

• Click on the Accommodation tab 

• Click on the Add icon  

• Enter Room name and dimensions and description of room.  
 

 
• To ensure that both Metric and Imperial conversion is active - the Auto-Calculate tick box 

should be checked.  

• Click on the Add button  

• The room details are added to the Accommodation list. 
Related topics 
Edit Accommodation List 
Rearrange Accommodation List 

Edit Accommodation List 
Once you have added room details to your accommodation list, you can edit the details at any time. 

• Select the Property Record that you want to edit 

• Select the Accommodation tab 

• Click on the Room Name that you wish to edit 

• Click on the Edit icon  

• Edit details as required 

• Click on the Add icon  
Related Topics 
Accommodation Details 
Rearrange Accommodation List 
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Photographs 
The Photos tab allows you to add up to seven photographs of the property to the record. Once you have 
taken the photographs, save them to your PC in the required folder. 

• Click on the Properties Button in the Navigation Pane 

• Click on the Photos tab 

• Double-click on the image frames to add the required photograph.  

• The directory tree for your computer will be displayed, locate the photos in the folder that they 
were saved to. 

• Select the photograph, click on Open.  

• In order to fit the photograph to the largest image frame, click on the 'Stretch to fit' tick-box 

 
Related Topics: 
Remove or Change Photos 
 

Remove or Change Photo 
• To remove photo: 

• Using the Right mouse button, click on the picture you wish to remove > Select Delete Photo 

 
• To change photo: 

• Double-click on the photo to be changed 

• Select new photo  

• Click on OK 
 

Advertising 
The Advertising tab allows you to enter details that can be used with the marketing brochures. There is 
room to add Heading, Detail and Summary text along with bullet point entries and an area to add 
directions from your office to the property.  

• Click on the Properties Button in the Navigation Pane 

• Click on the Advertising tab 

• Click into the necessary text box and type the necessary detail.  

• To move easily from one text box to the next, press the tab key or click into the required area.  

Terms 
Allows you to enter the type of commission agreement you have with the vendor - for example, sole 
agent agreement. Also, enter the commission rate applicable to the agreement.  
  

• Click on the Properties Button in the Navigation Pane 

• Click on the Terms tab 
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• Select the Agency Agreement type for this vendor 

 
• Select type of Fee agreement 

 
• Enter the Percentage or Fixed Fee amounts in the corresponding Commission boxes - i.e. Sole 

Agent, Joint Sole Agents or Multiple Agency.  

For Example:  

• The total amount will display in the Total Bar at the bottom of the page 

 
• if you are entering Joint Sole Agents - you may enter the other Agent details in the edit bars 

next to the Joint Sole Agents Commission box 
  

You may enter amounts for all variations in case they change later on - however the only 
total that will appear in the Total Bar is the combination of Agency + Fee 
 
 

Property Match 
This allows you to Match what is available on your books to what the applicant requires. 

• Click on the Properties Button in the Navigation Pane 

• Click on the Match tab 

• All applicants that are searching for properties that match the details entered in the vendor 
property details, will be displayed  
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Property Advanced Match 
To filter Applicants from Properties: 

• Click on the Advanced Match Icon  

• This opens up the Advanced Match Filter  

• Enter the required Filter Option 

• Click on Match 

• To reset the results, click on Clear 
 

  

 

 

 

 

 

 

Labels 
Labels allows you to create a 
Label Print List from the 
Matched Applicants and 
Properties.  

• Click on either the 
Applicants or 
Properties Button 
from the Navigation 
Pane 

• Click on the Match 
Tab 

• Click on the Label 

Icon  

• All records that 
matched will appear 
in the Label List. 

 
 

• Place Label Sheet in Printer, Click on the Print Icon  
Related Topics: 
Change Label Size 
Deselect Selected Addresses 
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Change Label Size 
To choose the right label size for your labels: 

• Click on either the Applicants or Properties Button from the Navigation Pane 

• Click on the Match Tab 

• Click on the Label Icon  

• Click on the Label Size Icon  

• Either Select the Label Name or enter label dimensions in the Customise Label Type window 
 

 
• Click on Apply 

• Click on Close 
  

Select / Deselect Addresses 
Labels allows you to create a Label Print List from the Matched Applicants and Properties.  

• Click on either the Applicants or Properties Button from the Navigation Pane 

• Click on the Match Tab 

• Click on the Label Icon  

• Click on the Addresses Icon  

• Either Select or Deselect Name of Addressee to print label for 
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• Click on Apply 

Book Property Viewing 
• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab 

• Click on the Address of the Property that you wish to book a viewing for 

• Click on the Book Viewing Icon  

• Enter required time and date in the Book Viewing Dialogue box 
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• Add name of Agent  

• Select 'Add this appointment to my Outlook diary' if you want to add it to Outlook 

• Click on Add 

Bulk Email 
Bulk Email allows you to email new property details to all existing applicants that match the property 
requirements.  

• Click on Properties in the Navigation Pane 

• Select New Record 

• Enter Property Details 

• Once the new details have been entered for the new property, click on the 'Match' tab. 

• Any Applicants that match their requirements to the property details, will be displayed. 

• Click on the Bulk Mail icon on the toolbar  

• The Agency Manager Bulk Email Templates dialog box is opened, select the template that you 
wish to use, click on Open. 

 

 
• This will open MS Outlook and prepare the mail.  

• Once it is prepared for each recipient, you are asked to confirm that you wish to mail. Select 
OK.  
 

Edit Data prior to send 

• In order to save the eMail to your screen before sending it, select Tools > Configuration 

• Ensure the "Save emails rather than sending straight away" option is ticked. 
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• This will create the mail ready for you to edit rather than send straight away 

Single Email 
Single Email allows you to email new property details to a single recipient even if you do not have their 
applicant details on file.   

• Click on Properties in the Navigation Pane 

• Search for the Property that the applicant is interested in  

• Click on the Single Mail icon  

• The Agency Manager Bulk Email Templates dialog box is opened, select the template that you 
wish to use, click on Open. 

 

 
• Enter the eMail address of the applicant 

• This will open MS Outlook and prepare the mail.  

• The mail is prepared and ready to send. If you wish to edit the mail, make changes before 
sending 

• Click on Send 

 Solicitor Details 
This allows you to enter the Solicitor details for the applicant and vendor. You can enter name, address, 
email addresses and other contact details.  

• Click on the Applicants or Properties Button in the Navigation Pane 

• Click on the Solicitor tab 

• Click on Add/Amend Solicitor  

• To enter new solicitor details click on the Add button  

• Enter Solicitor details 

• To add Contacts - click the Add button in the Contacts section after each new contact has been 
added. 
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Journal 
This allows you to view all changes and additions to a record once that record has been created. You 
can also add other conversation details as they happen - e.g. telephone conversation, faxed details, 
email messages, text messages and verbal conversations.  
There is a separate Journal for both Applicants and Properties. 

• Click on the Journal tab 

• If the change that you make to a record is done in the application, you need not make a manual 
change to the journal 

• If the conversation is verbal or non-application based, e.g. Fax, email, phone etc, click on the 
Contact Type drop-down arrow 

• Select type of entry required 

• Enter description  

• Click on Add 

Property & Applicant Viewing History  
An automatically generated list of all viewings that have or will take place at a property and all bookings 
for viewings by applicant. A quick and easy view of all viewings for properties and for all viewings for 
applicants. 

• Click on the Applicants or Properties Button in the Navigation Pane 

• Click on the Viewing Tab 

Book Property Viewing 
• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab 

• Click on the Address of the Property that you wish to book a viewing for 

• Click on the Book Viewing Icon  

• Enter required time and date in the Book Viewing Dialogue box 
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• Add name of Agent  

• Select 'Add this appointment to my Outlook diary' if you want to add it to Outlook 

• Click on Add 

Property Status 
This allows you to change the status of the sales process, for example from on market to under offer to 
completed. You can also view all those that have viewed a property, made an offer on that property and 
had the offer accepted. Finally, it allows you to enter the offer price and whether it is accepted.  
Once an offer is accepted, it will add the Property to the Sales Pipeline. 

• Click on the Properties Button in the Navigation Pane 

• Click on the Property Status tab 

• To change the Status of the Sales Process, click on the drop-down arrow and select the new 
status, e.g. if the status changes from 'on market' to 'under offer', select Under Offer from the 
drop-down list 

 

 
• To view a list of all applicants that have viewed, made an offer or had an offer accepted for a 

particular property, select the appropriate 'Marketing Status' - Viewed, Offer Made or Offer 
Accepted from the drop-down menu. 

 
• All applicant names are listed in the text box beneath, as you click on each applicant, the 

applicant's personal details are displayed to the right.  

• If an offer is made, select the Offer Made tick box, this will activate a separate area for you to 
add 'offer amount'. 

• If the offer is accepted, select the Offer Accepted tick box, which will activate and add the 
Property into the Sales Pipeline.   



 

 Agency Manager v6.3 Professional 
www.agencymanager.co.uk 

Mapping 
The Mapping facility allows you to be able to call up a map to display location of property by postcode. 
You must have Microsoft Map Point (2002 or above) 

• Click on the Properties Button in the Navigation Pane 

• (Ensure all property address details are completed) Select the Map tab 

• Click on the Map icon   

• If all address details are correct - a map of the location will be inserted into Agency Manager 
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Diary 
The Diary section allows you to view your Outlook Folders and your Viewings Diary. 
Outlook Today links to your Microsoft Outlook (versions 98 onwards only) running on your machine. It 
will enable you to view your Inbox, Diary, Contacts, Tasks and Notes from Outlook (You must have 
Outlook operating on your PC to enable this section).  
The Viewings Diary allows you to view appointments that have been set up for you or all appointments 
that have been set up for you and your colleagues in your office. These appointments are automatically 
entered when you arrange viewings.  

• Click on the Diary Button in the Navigation Pane 

• On the Navigation Pane under the Diary heading, are listed the folders Inbox, Diary, Contacts, 
Tasks and Notes - these are automatically picked up from your Outlook running on your PC. To 
view the contents of these folders, click on the relevant icon. Your folder list is displayed under 
Outlook Today 

 

 
• The Viewings Diary lists all viewings that you or your colleagues may have  

 

 
• To view all viewings for you and your colleagues - click on the 'Show All' 

icon  

• To view just your viewings - click on the 'Show My' icon   
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Add Diary Event 
To add any event in the diary (Valuation, meeting, appointment, etc): 

• Click on the Add Diary Event Icon  

• Complete the details as required 

 
• If you want to add this appointment to your Outlook Diary - ensure the tick box is selected. 

• Click on OK 

Viewings Book 
The Viewings Book allows you to filter viewing appointments for both yourself and your colleagues. You 
filter by date so that you can view appointments just for a time period that you request. 

• Click on the Viewings Book Button in the Navigation Pane 

• Click on either Show All (to view all appointments for you and your colleagues in 
the office) or Show My (to view just your appointments) 

 

• Click on the Date From drop-down arrow and select the date that 

you want the filter to start from  

• Select the From date from the drop down calendar  
 
 

• Click on the Date To drop-down arrow and select the 

date you want to filter to end  

• Select the To date from the drop down calendar 
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Group By Column 
You can group lists of records by Column Header (e.g. By Negotiator in Viewings) 

• Click and drag the column header (that you wish to group by) to the Group By Bar 

 
• All entries are grouped by the category that you dragged to the Group By bar. e.g.  

 
• By clicking on the + icon next to each category - you can expand the list to show the full list for 

that category. 

• To show all lists click on the 'Expand All' icon 

 
• To hide all lists click on the 'Collapse All' icon 

 
 

Move a column 
You can move the order of Detail Columns to any order that you wish. 

• Hold the mouse key down over the column header you wish to move 

• Drag the mouse to the area you wish to place the header 

• When the arrows appear in the area you wish to place the header, release the mouse 
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Remove/Add Columns 
You can remove or add columns to view only information that you want to 

• Right-click on the Column Header 
 

 
• To remove that Column from view > Select Remove This Column 

• To add a new Column > Select Add/Remove Columns 

• Drag required column header to position that you wish to view new information 
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Contacts  
Contacts enables you to enter solicitor, accountant, estate agent, builder, etc details. When entered in 
Contacts, some of these details are easily usable in Agency Manager 

• Click on the Contacts Button from the Navigation Pane 

• Click on the New Contact icon in the Navigation Pane  
 

 
• Click on the Type drop-down arrow, select the type of entry to make - e.g. Solicitor, 

Accountant, etc. 

• Enter company name, address and company contact details. 

• For individual contacts within the company, enter details in the 'Contacts' section 

• Enter the name of the contact and their contact details, e.g. phone number, email address, etc.  

• To add more or delete contact from the Contacts section, click on the Add or Delete Icons 
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Viewings 

Book Property Viewing 
• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab 

• Click on the Address of the Property that you wish to book a viewing for 

• Click on the Book Viewing Icon  

• Enter required time and date in the Book Viewing Dialogue box 
 

 
• Add name of Agent  

• Select 'Add this appointment to my Outlook diary' if you want to add it to Outlook 

• Click on Add 
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Sales Pipeline 
The Sales Pipeline allows you to keep check of all sales that have reached at least the 'Under Offer' 
stage of the sales process. As soon as the Property Status turns to Under Offer, that property is added 
to the Sales Pipeline.  
The Sales Pipeline contains all information with regards to Applicant and Applicant Solicitor, Vendor and 
Vendor Solicitor, Address of Property, Price Agreed, Survey Date, Exchange Date and Completion 
Date.  
To view the Sales Pipeline, click on the Sales Pipeline button on the Navigation Pane.  

Using Sales Pipeline 
The sales pipeline allows you to monitor the sales process once a property has had an offer made and 
accepted. 

• Click on the Sales Pipeline Button in the Navigation Pane 

• Once the offer has been accepted, the property will be added to the sales pipeline. 

• Using the Previous, Next, etc icons search for the record 

 

• Alternatively, click on the search icon in the navigation pane  to search for the property 

• Pipeline Details allows you 
to view Vendor and 
Applicant details. 

• Click on the More Details 
tab  

• Enter the details for: 
Sale Status (keep it 
updated) 
Offer Price 
Agreed Price 
Sold Price 
Renegotiation Price and 
Date 
Sale Agreed Date 
Survey Date 
Exchange Date 
Completion Date 
Special Terms / 
Comments 
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Sales Pipeline Journal 
This allows you to view all changes and additions to a record once that record has been created. You 
can also add other conversation details as they happen - e.g. telephone conversation, faxed details, 
email messages, text messages and verbal conversations.  

• How? 

• Click on the Sales Pipeline Button in the Navigation Pane 

• Click on the Journal tab 

• If the change that you make to a record is done in the application, you need not make 
a manual change to the journal 

• If the conversation is verbal or non-application based, e.g. Fax, email, phone etc, click 
on the Contact Type drop-down arrow 

• Select type of entry required 

• Enter description  

• Click on Add 

Sales Pipeline Surveyor 
You can add contact details for the Surveyor - and this can be added automatically to your Contacts list.  

• How? 

• Click on the Sales Pipeline Button in the Navigation Pane 

• Click on the Surveyor tab 

• If the Surveyor is in the Contacts list already, click on the drop-down arrow next to the 
Surveyor Name edit bar and select the name of the Surveyor. 

• Alternatively, if the surveyor is not in the Contacts list previously, select <Add New 
Surveyor> 

 
• Enter all Surveyor Company details 

• Enter new Surveyor Contact 

• Click on the Plus to add more contacts  

• Click on Close 
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Search 
To search for records previously entered into Applicants, Properties or Contacts, click on the Search 
icon  from that page of Agency Manager. 

 
  

Search for Applicant 
• Click on the Applicants Button in the Navigation Pane 

• Click on Search in the Navigation Pane  

• Enter the Surname of the Applicant in the Surname edit bar 

 
• If you wish to display the record, click on Display 

 
• To discard information, click on Cancel 

 

 
Search for Properties 

• Click on the Properties Button in the Navigation Pane 

• Click on Search in the Navigation Pane  

• Enter the Street of the Property in the Property edit bar 

 
• If you wish to display the record, click on Display 

 
• To discard information, click on Cancel 

 
 

Search for Vendor 
• Click on the Properties Button in the Navigation Pane 

• Click on Vendor Search in the Navigation Pane  

• Enter the Surname of the Vendor in the Surname edit bar 

 
• If you wish to display the record, click on Display 

 
• To discard information, click on Cancel 

 



 

 Agency Manager v6.3 Professional 
www.agencymanager.co.uk 

Search for Contact 
• Click on the Contacts Button in the Navigation Pane 

• Click on Search in the Navigation Pane  
• Enter the Company Name of the Contact in the Company edit bar 

 
• If you wish to display the record, click on Display 

 
• To discard information, click on Cancel 
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Configuration 

Agency Manager Configuration 
Configuration allows you to set default settings for parts of Agency Manager. 

• Select Tools > Configuration 

 
• From here you can configure: 

Template Settings 
Shared Journal Location 
Diary Settings 
Email Settings 
Other 
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Configure Template Directory 
In order to set the templates to the Templates Menu, you must first configure the Document Location. 

• Select the Tools Menu > Configuration 

• Select Template Settings from the left pane 

• Click on the blue Locate Arrow icon to the right of the Document Location edit bar 
 

 
• Navigate the location to the Program Files > Agency Manager > Templates 

 

 
• Click OK 
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Configure Workgroup Journal Entry Location 
Configuring the location allows you to decide where on the server you wish to place the Workgroup 
Notes Documents 

• Select the Tools Menu > Configuration 

• Select Template Settings from the left pane 

• Click on the blue Locate Arrow icon to the right of the Shared Journal Location edit bar 
 

 
• Navigate to the Shared Area that you wish to store all Networked Notes 

 

 
• Click on OK 

Related Topics: 
Add Notes 
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Diary Settings 
In order to set the templates to the Templates Menu, you must first configure the Document Location. 

• Select the Tools Menu > Configuration 

• Select Diary Settings from the left pane 

• Select how many days before and after today's date you wish to be able to view entries in the 
Viewings Book 

 

 
• Click on 'Save Settings' 

Email Settings 
In order to set the templates to the Templates Menu, you must first configure the Document Location. 

• Select the Tools Menu > Configuration 

• Select Email Settings from the left pane 

• Select the 'Save Emails....' tick box if you wish to save them rather than sending straight away 
(only works if you have Microsoft Outlook) 

 
 

Other Settings 
In order to set the templates to the Templates Menu, you must first configure the Document Location. 

• Select the Tools Menu > Configuration 

• Select Other Settings from the left pane 

• Select the 'Show tip of the day' tick box if you wish to show a tip of the day when you start 
Agency Manager 
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Templates 

About Templates 
Agency Manager comes complete with Templates for easy use and effective marketing and contracts. 
There are templates for Window displays, mail-outs, standard contracts and also the ability for you to 
alter the templates created or add your own templates quickly and easily.  
Templates are classified in four main categories - Applicants, Contacts, Sales Pipeline and Properties. 
This ensures that the number of templates that you search through is restricted to only those that can be 
used from that window.  
As part of Agency Manager's commitment to you, these will be ever increasing to ensure that you have 
a full collection of templates to run your office efficiently. Also, you are not restricted to using just the 
templates that are created for you, Agency Manager has built in capability to allow you to create or add 
templates that you create yourself.  
  
NOTE: If you choose to use the templates that are built in to Agency Manager, it is YOUR responsibility 
to ensure that you have checked them and altered them accordingly. Digital Wired Limited (Agency 
Manager) takes no responsibility for templates used by the Agent. 

Using Templates 
Templates have been classified into four categories: Applicants, Properties, Contacts and Sales 
Pipeline. Within each of these categories are the templates relevant for that category. 
All templates are created in conjunction with Microsoft Word, in order for templates to work you must 
have a version of Word installed on your machine.  
The templates are categorised in the following way:  

• Applicants -  
Applicant Standard Letters 
Delete Record Letter 

• Properties -  
Property Marketing 
Window Cards 
Vendor Contracts by Agency Agreement type 
Vendor Standard Letters 

• Contacts -  
Contact Standard Letters 

• Sales Pipeline -  
Exchange Contracts 
Completion Contracts 
Exchange Standard Letters 
Completion Standard Letters 

• Select the relevant button from the Navigation Pane (Applicants, Properties, Contacts or Sales 
Pipeline) 

• For single property templates or contracts, ensure that you are viewing the record of the client 
that you wish to create a document for  

• For multiple property templates, see Marketing 

• Select the Templates menu 

• Select the template you require 

• A new window will open with information being added from the record to the template.  
 
Alternatively: 

• From the record that you wish to create a document, Click on the icon from the navigation 
pane 

• Select the Template folder from which you wish to create a document 
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• Select the Template  

• Click on Open 

• A new window will open with information being added from the record to the template. 

Create Templates 
You can create your own templates to add to the Agency Manager Templates. 

• Create the layout, and enter the text for the template in a  new document in Microsoft Word 

• Insert bookmarks for the fields that you would like information from the database to populate - 
the bookmark names have to be the same as the headings in the database columns (you can 
download a list of Field Names for version 3x from www.agencymanager.co.uk/sdk.asp) 

• If you need to enter the same field bookmark on more than one occasion, ensure that you add 
a suffix at the end of the bookmark name (1, 2, 3, etc) 

• Save the document as a template ensuring that you save the file to the templates folder of 
Agency Manager.  

Inserting Bookmarks 
Bookmarks are inserted into Microsoft Word (as this is 
what the templates are created in). 

• Open Microsoft Word 

• Place the cursor where you wish to insert the 
bookmark (this can be over a word, which 
needs to have been selected first) 

• Select Insert > Bookmark 

• Enter name for Bookmark (cannot have any 
spaces between the words) 

• Click on Add 
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Edit Templates 
Because the templates are created in conjunction with Microsoft Word, you can edit the templates to suit 
your requirements. By editing you can, amongst other things: 

• Add your own Company headers and footers 

• Change text on standard contracts to suit the way you work 

• Format photos 

• Format text sizing and type 

• Format styles  

• Open Windows Explorer 

• Locate the template that you wish to Edit (will usually be found in c:/Program Files/Agency 
Manager 3.0/Templates) 

• Right click on the template name > Select Open 

• Edit the template as required 

• Click on the Save icon or select Save from the file menu 

If you delete any fields that are in the template (denoted by square brackets [ ] )  they will not 
accept information from the record. You will need to re-enter the bookmark 

Edit Documents 
Because the documents are created in conjunction with Microsoft Word, you can edit the documents to 
suit your requirements. By editing you can edit individual documents created by, amongst other things: 

• Add your own Company headers and footers 

• Change text on standard contracts to suit that document 

• Format photos 

• Format text sizing and type 

• Format styles   

• Run the template 

• In the new document window that has been created, make any changes required to the 
document 
 

Because you are editing the document as opposed to the template - any changes that you 
make do not affect the template just the document that you are working in.  
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Database 

Database Back-Up 
Backing up your database on a regular basis ensures that you always have a copy of your database in 
case your original copy is corrupted. 

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Select Database Backup from the left pane 

• The Location of the Backup is set as a default of the location of the "Server" 
 

 
• Click on 'Back Up Now' 
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Property Boards  
You can select which type of Property Board you wish to put up at a property (if any): 

• Select Properties from the Navigation Pane 

• Click on the Property Details tab 

• Select the type of Board required by clicking into the radio button next to the type.  

 
• To change the status of the board required, simply select the new status required.  

  

View Status of Property Boards 
To view status of all property boards 

• Select Properties from the Navigation Pane 

• Click on the 'Boards' icon in the Navigation Pane 

 
• Board Status is grouped by Type of Status. 

• Click on the Expand button next to the Status you wish to view  
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Areas 

Add Area 
To add an area that the applicant is looking to purchase a property in: 

• Click on Applicants in the Navigation Pane 

• Select the Property Details Tab 
 
Either: 

• Select the Tools menu > Areas 
 
Or: 

•  Click on the Add a new Area icon next to the Areas Required section  

• Enter each Area that you wish to add to the list in the edit bar 

 
• Click on the Add button after each area is typed 

• When all areas to be added have been entered, click on Close  
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Sort Areas 
To sort areas into alphabetical order as they are entered: 

• Click on Applicants in the Navigation Pane 

• Select the Property Details Tab 

• Select the Tools menu > Areas 

• Click on the Sort button 
 

 
  

• Click on Close to close the Areas dialogue box 

 Delete Areas 
• Click on Applicants in the Navigation Pane 
• Select the Property Details Tab 
• Select the Tools menu > Areas 
• Select the Area you wish to delete by clicking in the tick box next to the area (select all that you want 

to delete) 
 

 
• Click on the Delete button  
• Click on Close to close the Areas dialogue box 
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Match  

Applicant Match 
This allows you to Match by bedrooms and price what the applicant requires with what is available on 
your books. For a more detailed and specific Match, please refer to Advanced Match 

• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab 

• All records are matched generically by Price Range and Bedrooms entered in Property Details 

• A list of properties will appear which match the general criteria as described above 
 

Activate Properties Match 
In order to match vendors to buyers: 

• You have to ensure that the property status is an 'active' status. i.e. On Market or Under Offer - 
Still Marketable  

• Click on Properties from the navigation pane 

• Click on the Status tab 

• Click on the Status of Sales Process drop-down arrow 

 
•  Select 'On Market' or 'Under Offer - Still Marketable' 

Note: You must change the Status before you can start to match applicants to properties 
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Applicant Advanced Match 
To filter more thoroughly the Match criteria of Applicant to Property, you can use the Advanced Match 
functionality.  

• Click on the Applicants Button in the Navigation Pane 

• Click on the Match tab in Applicants 

• Click on the Advanced Match Icon on the toolbar  
 

 
• In order to match applicant to property, all fields must match exactly. If you wish not to be so 

specific on receptions, bedrooms, etc - leave them at a minimum figure and select 'Any' where 
necessary.  

• In order to view Property Comments - ensure the 'Show All Comments' tick box is selected - 
this will allow you to check Applicant requirements against Property Details.  

• Select the required Match details and click on Search 

Property Match 
This allows you to Match what is available on your books to what the applicant requires. 

• Click on the Properties Button in the Navigation Pane 

• Click on the Match tab 

• All applicants that are searching for properties that match the details entered in the vendor 
property details, will be displayed  
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Properties Advanced Match 
Labels allows you to create a Label Print List from the Matched Applicants and Properties.  

• Click on the Properties Button from the Navigation Pane 

• Click on the Match tab 

• Click on the Advanced Match Icon  

• In the Advanced Match window, you will see displayed a list of all matched applicants. 
 

 
• Select or deselect applicants from label list 

• View Applicant Comments 

• Double-click on applicant name to view applicant record 

• Click on Labels icon to go to label list  
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Notes 
Add Notes 
Notes allows you to add comments and make notes about a property or applicant in MS Word without 
necessarily adding it to the record officially. 

• How? 

• Select Applicants or Properties from the Navigation Pane 

• Click on the Drop Down Arrow on the Notes Icon  

• Select either 'Personal Journal Entry' or 'Workgroup Journal Entry' 

• Personal Journal Entry will create a Word document for a property or applicant on your local 
machine for you to view, edit and amend.  

• Workgroup Journal Entry will create a Word document for a property or applicant on your 
network for everyone to view, edit and amend.  

• Once you have added the note, close the document and save it. 
Related Topics: 
Configure Workgroup Journal Entry Location 

Configure Workgroup Journal Entry Location 
Configuring the location allows you to decide where on the server you wish to place the Workgroup 
Notes Documents 

• Select the Tools Menu > Configuration 

• Select Template Settings from the left pane 

• Click on the blue Locate Arrow icon to the right of the Shared Journal Location edit bar 
 

 
• Navigate to the Shared Area that you wish to store all Networked Notes 

 

 
• Click on OK 
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Archiving Records  

Archive Record 
You are able to delete records that you have entered in Applicants, Properties and Contacts. 

• Select either Applicants, Properties or Contacts from the Navigation Pane 

• Ensure the record that you wish to delete appears on the screen 

• Click on the delete icon to delete the record currently displayed on the 
screen  

• You will be prompted to make 
sure you do wish to delete - 
select Yes or No 

• You will be prompted to Archive 
the record for retrieval at a later 
date. If you wish to Archive 
Record select Yes (No if you do 
not wish to Archive). 

 

 

Revive Archived  Record 
If you have deleted and Archived a record - you may need to retrieve that record. 

• Select Start > Programs > Agency Manager Professional > Agency Manager Management 
Console 

• Select Revive Records from the left pane 
 

 
• Select all records that you wish to revive back into Agency Manager - These are Applicant 

details only 

• For Property details that you wish to revive - Select the Properties Tick box 

• Click on Revive  
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Miscellaneous 

Print Screen: 
• Select the File menu > Print 

• Select Print Screen 

• Select the number of copies required & whether you wish to Collate the copies 

• Click on OK 

Change Negotiator 
By default, Agency Manager uses the Current User details as the Negotiator details. However, on 
occasions you may wish to change the Negotiator name.  

• Select the Tools menu 

• Select Change Negotiator 
 

 
• The current negotiator's name will appear in Current Negotiator in the format that is entered 

into the Agency Manager Registration details.  

• Click into the New Negotiator edit bar 

• Type in new name, in the format that you want the name displayed on letters, contracts, etc 
(e.g. first name and surname) 

• Click on OK 

First, Prior, Next, Last Record 
To view records in your Applicants, Properties or Contacts database: 

• Select either Applicants, Properties or Contacts from the Navigation Pane 

• Click on either the First, Prior, Next or Last icon 

 First - Will take you back to the first record in the Section you are in (i.e. Applicants, Properties, 
Contacts) 

 Prior - Will take you back to the previous record 

 Next - Will take you to the next record 

 Last - Will take you to the last record 
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Delete Record 
You are able to delete records that you have entered in Applicants, Properties and Contacts. 

• Select either Applicants, Properties or Contacts from the Navigation Pane 

• Ensure the record that you wish to delete appears on the screen 

• Click on the delete icon to delete the record currently displayed on the screen  

• You will be prompted to make sure you do wish to delete - select Yes or No 

• You will be prompted to Archive the record for retrieval at a later date. If you wish to Archive 
Record select Yes (No if you do not wish to Archive). 

 
 

Agency Manager Support 
Agency Manager Support is available during normal working hours from our fully trained Help Desk 
Support Staff.   
To sign up for the telephone support line, either phone us now on 01372 470 740, or visit the website at 
www.agencymanager.co.uk/support.asp 
Subscription to the Support Desk will also entitle you to free future upgrades to Agency Manager. Some 
of the planned upgrades include: Full Lettings Management System, One-click upload to Property 
Portals on the web, full integration with Financial applications such as Sage, multi-branch 
synchronisation and hand-held technology to allow one-time input of information only. Without 
subscription, you will have to pay for all future upgrades if required.  
Remember, Phone us now to subscribe: 01372 470 740 

© Digital Wired Limited 2000 - 2004 All rights reserved. 

  

 

 

 

  

 


